Public Cloud Server Interruption
Incident Report for Pagoda Box
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 01, 2015 - 23:25 UTC
Update
100% Recovered. All affect user services are back online. If you're still unable to connect to your app, issue a reboot or a repair on the affected service.
Posted over 2 years ago. Aug 01, 2015 - 23:01 UTC
Update
94% Recovered
Posted over 2 years ago. Aug 01, 2015 - 22:55 UTC
Update
70% Recovered
Posted over 2 years ago. Aug 01, 2015 - 22:50 UTC
Update
50% Recovered
Posted over 2 years ago. Aug 01, 2015 - 22:47 UTC
Update
30% Recovered
Posted over 2 years ago. Aug 01, 2015 - 22:45 UTC
Identified
The network manager took some time to successfully sync with the affected server. It is now synced and user services are coming back online.
Posted over 2 years ago. Aug 01, 2015 - 22:42 UTC
Investigating
A public cloud server has stopped responding. Engineers have been dispatched and the server is coming back online now.
Posted over 2 years ago. Aug 01, 2015 - 21:51 UTC