Public Cloud Server - Hypervisor 6 Unresponsive
Incident Report for Pagoda Box
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 07, 2017 - 16:48 UTC
Monitoring
The networking issues have been resolved and applications instances have continued to come back online. Engineers are working through stuck transactions.
Posted 17 days ago. Nov 07, 2017 - 16:30 UTC
Update
Servers are back online, but engineers are investigating networking inconsistencies that may be causing some application instances to be inaccessible.
Posted 17 days ago. Nov 07, 2017 - 15:59 UTC
Identified
Hypervisor 6 is now in the process of coming back online. Affected application instances will be coming online shortly.
Posted 17 days ago. Nov 07, 2017 - 15:39 UTC
Investigating
Hypervisor 6, a server that houses public cloud services, is unresponsive. Engineers are investigating the cause.
Posted 18 days ago. Nov 07, 2017 - 14:40 UTC