Slow Deploys
Incident Report for Pagoda Box
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 26, 2015 - 04:30 UTC
Identified
Engineers have identified inconsistent meta data tied to storage nodes and are in the process of rebuilding the metadata.
Posted over 2 years ago. Mar 25, 2015 - 16:53 UTC
Investigating
Some users may be experiencing slow deploys. Engineers are investigating connection issues with the backend storage, preventing some deploys from pulling previous builds.
Posted over 2 years ago. Mar 25, 2015 - 16:09 UTC