High CPU Usage in Routing Mesh
Incident Report for Pagoda Box
Resolved
Engineers are continuing to monitor the SSL termination servers.
Posted over 1 year ago. Feb 19, 2016 - 04:07 UTC
Monitoring
The routing mesh has recovered and requests over https should be functioning normally. Engineers are continuing to monitor the affected servers.
Posted over 1 year ago. Feb 19, 2016 - 01:20 UTC
Identified
Engineers have identified the cause of the CPU spike in the SSL terminator. A disk maintenance process running on routing servers was using more resources than normal. This in conjunction with a sudden spike in traffic over https hitting the SSL terminator caused the routing mesh resource usage to spike. Only requests over https were affected.
Posted over 1 year ago. Feb 19, 2016 - 01:19 UTC
Investigating
Engineers are investigating high CPU using in the Pagoda Box routing mesh, specifically the SSL terminator. Some apps may be unresponsive.
Posted over 1 year ago. Feb 19, 2016 - 00:39 UTC