DDoS on SSL Termination Layer
Incident Report for Pagoda Box
Resolved
The SSL termination layer and router have fully recovered.
Posted almost 2 years ago. Feb 03, 2016 - 22:08 UTC
Monitoring
The targeted IP has been quarantined and the routing mesh is recovering. We are monitoring the performance of the SSL termination layer and requests to targeted IP.
Posted almost 2 years ago. Feb 03, 2016 - 21:36 UTC
Identified
We have identified a possible DoS/DDoS attack on the SSL termination layer. We will soon drop the targeted IP, "black-hole'ing" the malicious requests.
Posted almost 2 years ago. Feb 03, 2016 - 21:25 UTC
Investigating
We are investigating intermittent SSL termination failures. Some apps using SSL may notice fail connections over https.
Posted almost 2 years ago. Feb 03, 2016 - 21:16 UTC