Public Cloud Server Connection Interruption
Incident Report for Pagoda Box
Resolved
This incident has been resolved.
Posted over 2 years ago. Apr 12, 2015 - 17:04 UTC
Update
100% Recovered.
Posted over 2 years ago. Apr 12, 2015 - 17:03 UTC
Update
96% Recovered.
Posted over 2 years ago. Apr 12, 2015 - 17:02 UTC
Update
90% Recovered.
Posted over 2 years ago. Apr 12, 2015 - 17:00 UTC
Update
85% Recovered.
Posted over 2 years ago. Apr 12, 2015 - 16:59 UTC
Update
77% Recovered.
Posted over 2 years ago. Apr 12, 2015 - 16:56 UTC
Update
67% Recovered.
Posted over 2 years ago. Apr 12, 2015 - 16:55 UTC
Update
58% Recovered.
Posted over 2 years ago. Apr 12, 2015 - 16:54 UTC
Update
40% Recovered.
Posted over 2 years ago. Apr 12, 2015 - 16:50 UTC
Update
The server has rebooted and services are starting to come back online. Services 30% recovered.
Posted over 2 years ago. Apr 12, 2015 - 16:49 UTC
Investigating
A public cloud server has gone offline. Engineers are working to restore services.
Posted over 2 years ago. Apr 12, 2015 - 16:44 UTC