Network Interruption on Public Cloud Server
Incident Report for Pagoda Box
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 28, 2016 - 22:04 UTC
Update
Network connections have been restored. All affected apps should now be functioning normally. If they are not, please submit a ticket
Posted about 1 year ago. Mar 28, 2016 - 21:38 UTC
Update
The network manager process is syncing network connections across the public cloud cluster and network connections are being restored to the affected server.
Posted about 1 year ago. Mar 28, 2016 - 21:26 UTC
Identified
A public cloud server is unable to establish network connections. Engineers have identified the cause and are working to resolve the issue.
Posted about 1 year ago. Mar 28, 2016 - 21:09 UTC