Hypervisor Network Connectivity Issues
Incident Report for Pagoda Box
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 31, 2018 - 07:01 UTC
Monitoring
All affected applications should now be back online. We are monitoring for any more network anomalies.
Posted 3 months ago. Jan 31, 2018 - 06:29 UTC
Identified
Affected hypervisors have been re-synced with the network and affect user components should be online again. Engineers are working through stuck transactions.
Posted 3 months ago. Jan 31, 2018 - 05:49 UTC
Investigating
A network interruption has caused hypervisors to go offline. This has affected both public and private application servers. Engineers are investigating the network interruption and bring the affected hypervisors back online.
Posted 3 months ago. Jan 31, 2018 - 04:24 UTC