Queued Application Routing Due to DDoS Attack
Incident Report for Pagoda Box
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 10, 2015 - 22:54 UTC
Monitoring
The attacked route has been nullified and routers have recovered. All affected apps should be functioning normally. If not, please submit a ticket.
Posted almost 2 years ago. Jul 10, 2015 - 22:50 UTC
Identified
Confirmed DDoS attack. Engineers are taking steps to mitigate its affects.
Posted almost 2 years ago. Jul 10, 2015 - 22:35 UTC
Investigating
Engineers are investigating queued requests in the Pagoda Box router due to what appears to be a DDoS attack. More information to follow.
Posted almost 2 years ago. Jul 10, 2015 - 22:29 UTC