High Load on a Public Cloud Server
Incident Report for Pagoda Box
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 02, 2015 - 22:32 UTC
Monitoring
The issue has been resolved. Engineers are now working through stuck transactions.
Posted about 2 years ago. Oct 02, 2015 - 22:01 UTC
Investigating
Engineers are investigating high load on a public cloud server. Some applications may see degraded performance and/or slow or stuck transactions.
Posted about 2 years ago. Oct 02, 2015 - 19:46 UTC