Public Cloud Server Connection Interruption
Incident Report for Pagoda Box
Resolved
100% Recovered. Queued transactions begun during the outage are now resuming. Engineers will review the core dump, and we will publish a Postmortem detailing the cause of this outage and steps taken to prevent it in the future.
Posted about 2 years ago. Apr 15, 2015 - 17:41 UTC
Update
96% Recovered.
Posted about 2 years ago. Apr 15, 2015 - 17:37 UTC
Update
91% Recovered.
Posted about 2 years ago. Apr 15, 2015 - 17:35 UTC
Update
83% Recovered.
Posted about 2 years ago. Apr 15, 2015 - 17:32 UTC
Update
75% Recovered.
Posted about 2 years ago. Apr 15, 2015 - 17:28 UTC
Update
65% Recovered.
Posted about 2 years ago. Apr 15, 2015 - 17:25 UTC
Update
55% Recovered.
Posted about 2 years ago. Apr 15, 2015 - 17:21 UTC
Update
44% Recovered.
Posted about 2 years ago. Apr 15, 2015 - 17:18 UTC
Update
Services are 23% recovered.
Posted about 2 years ago. Apr 15, 2015 - 17:12 UTC
Update
The server has restarted, and zones will be recovering momentarily.
Posted about 2 years ago. Apr 15, 2015 - 17:05 UTC
Update
The server paused in the reboot process. Engineers are addressing the issue.
Posted about 2 years ago. Apr 15, 2015 - 16:52 UTC
Update
The server is currently booting. Engineers are reviewing the core dump.
Posted about 2 years ago. Apr 15, 2015 - 16:40 UTC
Investigating
A public cloud server has gone offline. Engineers are working to restore services.
Posted about 2 years ago. Apr 15, 2015 - 16:20 UTC